SeaDoo Spark Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
I have
1 jumped solenoid OK.
2.Replaced relay. OK
3. Replaced solenoid. OK

It still just clicked With Display even without the FOB/KEY/MAGNET !!!!
after hours and weeks of checking wires ext.
I found it green hulk post.
IT WAS THE MAGNET FELL OUT OF THE FOB/KEY
I found the magnet on the ground next to it...epoxied it back in and it started !!!!
I hope this saves somebody the time and money i spent on this !!!!!!!!!!!!!!!!!!!!!!!!
1st time ever posted anything i'm 62
 

·
Registered
Joined
·
3 Posts
Man you got my gears spinning because I'm having a major electrical issue with my 2018 and I cant find anything. Same as you, I've just started replacing everything and still no luck. Going to take my learner key to the shop and just see if maybe I had an issue with my main FOB. Glad everything worked out for you!
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
I have
1 jumped solenoid OK.
2.Replaced relay. OK
3. Replaced solenoid. OK

It still just clicked With Display even without the FOB/KEY/MAGNET !!!!
after hours and weeks of checking wires ext.
I found it green hulk post.
IT WAS THE MAGNET FELL OUT OF THE FOB/KEY
I found the magnet on the ground next to it...epoxied it back in and it started !!!!
I hope this saves somebody the time and money i spent on this !!!!!!!!!!!!!!!!!!!!!!!!
1st time ever posted anything i'm 62
Update !!! found out you can start this year with any magnet !!!!!
I CAN PUT ANY MAGNET THERE AND IT STARTS.......... !!!!!!!!!!!!! NO FOB NEEDED!!!! NO PROGRAMMING NEEDED !!!!!!!!!!!! DONT STEAL MINE !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top